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1. Course overview

Course Introduction

The “Office Applications” course is designed to provide social care workers with essential skills in utilizing 

productivity tools, including word processing (Word, Google Docs, Pages), spreadsheets (Excel, Google Sheets, 

Numbers), and presentation software (PowerPoint, Google Slides, Keynote). Participants will gain insights into 

practical tips, globally accepted best practices, and features relevant to their roles.

What is the course about?

The relevance of this curriculum emerged in the SociALL project’s transnational research: many healthcare 

professionals, while familiar with basic office applications, often lack awareness of of advanced features and 

practices. The course aims to bridge this gap and to transform office applications into a valuable support 

system for care organizations, enhancing efficiency, communication, and overall impact.

Why does it matter?



2. Target group

Course Introduction

Virtually any professional working in the care sector can follow this course. Specifically, the course caters to 

professionals in the care sector, including social workers, counsellors, healthcare providers, management, and 

support staff. It is designed for individuals who regularly create, use, or consult documents through office 

applications in their professional roles.

Who is the course for?

The curriculum is tailored for individuals with limited skills in office applications. It is ideal for those who may 

not have received formal training and have learned through trial-and-error during their professional careers. 

While basic knowledge of office applications is preferred, no specific expertise in different suites (Microsoft, 

Google Apple) is required, making it accessible to a broad audience.

Can I follow it?



3. Training objectives

Course Introduction

What can I learn from the course?

By the end of the training, participants and their organization will be able to: 

What will it change?

➢ Identify various office applications and their 
functions

➢ Explore and master key features of each tool

➢ Learn and use shortcuts

➢ Improve document quality through best practices

➢ Gain confidence in proficiently using office 
applications

➢ Learn where to seek support for technical issues

➢ Produce more readable, understandable, and 
visually appealing documents, spreadsheets, 
presentations 

➢ Create documents faster with higher confidence

➢ Utilize digital tools more extensively 

➢ Reorganize processes, shifting from paper-centric 
to office application-centric workflows for 
improved efficiency and adaptability
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1.1. Software Suites

1. Introduction to office applications

Microsoft Office Suite includes

Microsoft Word for word

processing, Excel for 

spreadsheets, PowerPoint for 

presentations.

Google Workspace comprises 

Google Docs for word 

processing, Google Sheets for 

spreadsheets, Google Slides for 

presentations.

Apple iWork Suite consists of

Pages for word processing, 

Numbers for spreadsheets, and 

Keynote for presentations.



1.2. Basic Features Common to Office Applications

1. Introduction to office applications

File Management Printing

❖ Save files: “File” -> “Save” (or Ctrl+S) and choose 
a name/location for your file

❖ Rename files: right-click the file -> select 
“Rename” -> type the new name in the file title.

❖ Change file formats: ”File” -> “Export” or ”Make 
a copy” -> choose a format (pdf, docx, …) -> 
select “Export” or ”Download”

❖ Version history: “File” -> Version/Revision history 

❖ Printing Settings/Options/Preview: 
-> “File”
-> “Print” (or Ctrl+P) 
-> Choose options 
-> “Preview” 



1.2. Basic Features Common to Office Applications

1. Introduction to office applications

Layout & Formatting Editing Tools

❖ Font and Paragraph formatting: “Home” -> 
select the colour/seize/shape 

❖ Page Layout: “Home” -> click on the chosen 
parameters 

❖ Templates: “File” -> “New” -> select Template 

❖ Cut: “Home” or “Edit” -> “cut” (or Ctrl+X)

❖ Copy: “Home” or “Edit” -> “copy” (or Ctrl+C)

❖ Paste: “Home” or “Edit” -> “paste” (or Ctrl+V)

❖ Undo/Redo: “Home” or “Edit” -> “undo” or 

“redo” (or Ctrl+Z / Ctrl+Y)

❖ Inserting images: ”Insert” -> “Image” -> choose 

your picture 

❖ Tables: “Insert” -> “Table” (or Ctrl+T)

❖ Hyperlinks: “Insert” -> “Link” (or Ctrl+K)



1.2. Basic Features Common to Office Applications

1. Introduction to office applications

Spelling & Grammar Check Find & Replace

❖ It allows you to check for any type of mistake in 
your text 

❖ “Home” or “Edit” -> “Find” -> “Replace” (or 
Ctrl+F)



1.2. Basic Features Common to Office Applications

1. Introduction to office applications

Collaboration View Options

❖ Track changes: “Edit” or “Tools” or “Review” -> 
“Track changes” 

❖ Comments: “Review” or “Insert” -> “Comment”
❖ Notes: ”Insert” -> “Notes” 

❖ Zoom In/Out: “Presentation” -> “Zoom” (or 
Ctrl+mouse scroll) 

❖ Multiple Views: reduce the size of your 
documents -> organize them on your desktop 



1.3. Office Applications in Care Sector

1. Introduction to office applications

Document Management and Reporting:

Usage: Care providers often use word processing software (e.g., Microsoft Word, Google Docs) to create and manage

documents such as care plans, assessments, and progress reports.

Example: Nurses and caregivers may document patient assessments, medication records, and care plans using word

processing applications.

Spreadsheets for Resource Planning:

Usage: Spreadsheet applications (e.g., Microsoft Excel, Google Sheets) are employed for resource planning,

scheduling, and managing staff rosters.

Example: Care managers can use spreadsheets to create staff schedules, track employee hours, and manage resource

allocation based on patient needs.



1.3. Office Applications in Care Sector

1. Introduction to office applications

Database Management for Patient Information:

Usage: Database applications (e.g., Microsoft Access, custom software) help in organizing and managing patient

information securely.

Example: Health care providers use databases to store and retrieve patient records, ensuring easy access to relevant

medical history, allergies, and treatment plans.

Email and Communication Tools:

Usage: Email applications (e.g., Microsoft Outlook, Gmail) and communication platforms facilitate efficient

communication among care team members.

Example: Caregivers can use email to coordinate patient care, share important updates, and communicate with other

healthcare professionals.



1.3. Office Applications in Care Sector

1. Introduction to office applications

Presentation Software for Training and Education:

Usage: Presentation software (e.g., Microsoft PowerPoint,

Google Slides) is utilized for training sessions, educational

programs, and staff meetings.

Example: Training programs for caregivers or informational

sessions for patients can be conducted using

presentation tools to enhance understanding and

engagement.



Ctrl (Cmd) + C

Copy selected text or object. 

Press and hold the Ctrl key (Cmd on 

Mac) and then press the C key.

Ctrl (Cmd) + U

Underline selected text. 

Press and hold the Ctrl key (Cmd on 

Mac) and then press the U key

Ctrl (Cmd) + S

Save the current document. 

Press and hold the Ctrl key (Cmd on 

Mac) and then press the S key

Ctrl (Cmd) + V 

Paste copied or cut text or object. 

Press and hold the Ctrl key (Cmd on 

Mac) and then press the V key

Ctrl (Cmd) + B

Bold selected text. 

Press and hold the Ctrl key (Cmd on 

Mac) and then press the B key

Ctrl (Cmd) + Z

Undo the last action. 

Press and hold the Ctrl key (Cmd on 

Mac) and then press the Z key

1.4. Common Keyboard Shortcuts

1. Introduction to office applications



2. Word Processing Applications

1. Overview of Word Processing Applications: Microsoft Word, Google Docs, Pages

2. Overview of Useful Features

3. Video Example – Microsoft Word

4. Video Example – Google Docs

5. Video Example – Pages

6. Practical Tips and Tricks

7. Best Practices



2.1. Overview of word processing applications

2. Word processing applications

Microsoft Word: A flagship 

application in the Microsoft 

Office suite, known for its

extensive features and 

widespread use in professional

environments.

Google Docs: A cloud-based

platform by Google, enabling

real-time collaboration, 

accessibility, and seamless

sharing among users.

Pages: An integral part of 

Apple's suite, offering a user-

friendly interface and 

integration with other Apple 

devices



2.2. Overview of Useful Features

2. Word processing applications

Enhance your document’s look 

❖ Find options like bold or italic in the toolbar for a polished appearance

❖ Explore options for page layout, margins, size of the characters, text flow, and user-friendly templates

❖ Generate a Table of Contents for easy navigation: “Insert“ or “References“ -> “Table of Contents“



2. Word processing applications
2.3. Video Example – Microsoft Word



2. Word processing applications
2.4. Video Example – Google Docs



2. Word processing applications
2.5. Video Example – Pages



Use themes to maintain document consistency The "Format Painter" tool

❖ Apply predefined styles for headings, titles, and paragraphs to 
ensure a professional and uniform appearance

❖ Use it to quickly copy formatting from one part of the
document to another. Click on the tool, then click and drag
over the text you want to format similarly.

2.6. Selection of practical tips and tricks

2. Word processing applications



Structure your document The "Find and Replace" tool

❖ Leverage headings to organize and structure your document
effectively. Assign appropriate heading levels to different
sections for clarity and easy navigation.

=> Use the “Format“ menu 

❖ Save time and effort by using the "Find and Replace" feature. 
Locate specific words or phrases and replace them throughout
the document seamlessly.

=> Use the “Edit“ menu (or “Ctrl+F“) 

2.6. Selection of practical tips and tricks

2. Word processing applications



Enhance document’s connectivity

❖ Incorporate hyperlinks, link to external websites/documents, or
even other sections within your document for quick access to 
additional information

2.6. Selection of practical tips and tricks

2. Word processing applications

Use shortcuts 

❖ Explore and memorize keyboard shortcuts for common actions. 
This boosts efficiency and minimizes the need for extensive
mouse navigation.



Optimize your page layout

❖ Adjuste margins, orientation, and page breaks. A well-
organized layout enhances the readability and visual appeal of
your document.

=> “References“ or “File“ or “Layout“ menu

2.6. Selection of practical tips and tricks

2. Word processing applications

Explore collaboration features

❖ Use comments and tracked changes. These tools foster
effective teamwork and communication when multiple
individuals are working on the same document



Section breaks

❖ Segment your document, this is particularly useful when
dealing with different layouts, headers, or footers within a 
single document.

=> “Insert“ or “Layout“ -> “Break“

2.6. Selection of practical tips and tricks

2. Word processing applications

Document’s properties 

❖ Manage information, and add keywords, tags, and summaries
to enhance document searchability and organization.



2. Word processing applications

Use good habits 

❖ Develop a habitual approach to saving your work regularly. This minimizes the risk of data loss in case of unexpected interruptions
and ensures that your progress is continuously safeguarded.

❖ Maintain consistent formatting throughout your documents. Utilize styles for headings, titles, and paragraphs to create a cohesive
and polished look. Consistency enhances readability and professionalism.

❖ Leverage built-in editor's resources. Most office applications offer spelling and grammar checkers. Utilize these tools to enhance the
quality and correctness of your documents.

❖ Implement version control practices, especially in collaborative settings. Save different versions of your document or use built-in 
version control features to track changes and manage document evolution.

❖ Invest time in learning and mastering keyboard shortcuts. This not only enhances your efficiency but is a universally recognized best
practice for navigating office applications swiftly.

2.7. Collection of globally accepted best practices



Create templates

❖ Invest time in creating templates for recurring document
types. Templates ensure consistency, save time, and maintain
a professional appearance across various documents.

=> “File“ -> save as a template

2. Word processing applications
2.7. Collection of globally accepted best practices



3. Spreadsheets

1. Overview of Spreadsheets: Excel, Google Sheets, Numbers

2. Overview of Useful Features

3. Video Example – Excel

4. Video Example – Google Sheets

5. Video Example – Numbers

6. Practical Tips and Tricks



3.1. Overview of spreadsheets

3. Spreadsheets

Microsoft Excel: A leading

spreadsheet application in the 

Microsoft Office suite, known for 

its powerful data analysis and 

visualization features.

Google Sheets: A cloud-based

spreadsheet application by 

Google, facilitating real-time 

collaboration, data sharing, 

and accessibility.

Numbers: An integral part of 

Apple's suite, offering a user-

friendly interface and 

integration with other Apple 

devices.



3.2. Overview of useful features

3. Spreadsheets

❖ Navigate sheets at the bottom

=> Use right-click for sheet actions. Click cells for data entry or manipulation.

❖ Input data in cells and format using the toolbar. Adjust fonts, colours, and borders for clarity.



3.2. Overview of useful features

3. Spreadsheets

❖ Write and use the correct formulas, learn what their purpose is and why they are written is a specific way.

❖ Start with an equal sign and enter formulas (e.g., =A1+B1). Explore functions like SUM and AVERAGE for calculations. 

 You need to use “=“ to make the office application understand that you are writing a formula and not just a text 

❖ Use cell references in formulas (e.g., A1 or B2) for dynamic calculations. Lock references with ($) for stability.

=> ($) is like a superglue: it sticks the formula to a specific cell's value, even when you move the formula around



3.2. Overview of useful features

3. Spreadsheets

❖ Highlight cells, go to "Format," and choose "Conditional formatting" to apply rules based on conditions.

❖ Organize data by sorting or filter for specific values. Highlight data, go to "Data," and choose "Sort" or "Filter."



3.2. Overview of useful features

3. Spreadsheets

❖ Select data, go to "Insert," and choose a chart type for visualizing data effectively.

❖ Restrict data input to predefined criteria. Select cells, go to "Data," and choose "Data validation.“

=> This ensures that you only have relevant data



3.2. Overview of useful features

3. Spreadsheets

❖ Summarize large datasets by highlighting data, going to "Data," and selecting "Pivot table.“

❖ Use different table styles for different tasks (“Design“ menu)

❖ Highlight a column, row or part of the table, as well as changing their width and height (“Home“ menu)



3.2. Overview of useful features

3. Spreadsheets

❖ Add and remove rows and columns by clicking directly on them or using keyboard shortcuts

=> It allows you to quickly delete data

❖ Check the printer settings and use header and footer before printing the spreadsheet (“File“ -> “Print“)

=> It allows you to have an optimized printing

❖ For cloud-based platforms, click "Share." Invite collaborators, set permissions, and collaborate seamlessly

=> It allows other people to work on your document



3. Spreadsheets
3.3. Video Example – Microsoft Excel



3. Spreadsheets
3.4. Video Example – Google Sheets



3. Spreadsheets
3.5. Video Example – Numbers



3.6. Practical Tips and Tricks

3. Spreadsheets

❖ Master essential shortcuts for swift actions.

=> Use "Ctrl" + "C" for copy and "Ctrl" + "V" for paste, etc

❖ Autofill formulas efficiently by dragging the small square at the cell's corner.

=> In this way you do not have to repeat the same formula in every cell, the application will automatically do it.



3.6. Practical Tips and Tricks

3. Spreadsheets

❖ Ensure accuracy by applying validation rules. Navigate to "Data," select "Data validation," and set criteria for allowed data.

=> You will save time since the application will only give you the type of data you want

❖ Assign names to cell ranges for quick reference. Highlight cells, go to "Formulas," and select "Name Manager" for easy

management.



3.6. Practical Tips and Tricks

3. Spreadsheets

❖ Efficiently summarize large datasets. Highlight data, go to "Insert," and choose "Pivot table" for valuable insights.

❖ Quickly copy formatting with the "Format Painter" tool. Click on it, then apply by clicking and dragging over the target cells.

=> You do not need to always spend time formatting your cells (colours, borders, …), this tool will copy and repeat it to every cell you

need to modify.



3.6. Practical Tips and Tricks

3. Spreadsheets

❖ Effortlessly locate and replace data. Press "Ctrl" + "F" for search and choose "Replace" for bulk changes.

❖ Use the “Total row” command in a formatted table to calculate the arithmetic mean (AVG) or adding values (SUM).

 “Total row“ puls all the data together to facilitate the calculations. You can use it to know the average value of your data (AVG) or

to know their total (SUM)

 Select cells -> “Table tools“ -> “Total Row“



3.6. Practical Tips and Tricks

3. Spreadsheets

❖ Use “Freeze panes” or “Freeze top row” for long data sets.

 If you need to constantly keep an eye on a specific range of cells, you can freeze it with “Freeze panes“. So you will always have it

while you are scrolling

 That is the same thing for “Freeze top row“ but you will only freeze it on the row



3.6. Practical Tips and Tricks

3. Spreadsheets

❖ Create templates for recurring tasks, ensuring consistency and saving time.

 “File“ -> “Save as template“

❖ Avoid cell merging to maintain data integrity and simplify sorting and filtering

❖ Keep formulas concise for better readability and easier error detection.

=> Use range names and formulas: use “=SUM(A1:A3)“ instead of “=A1+A2+A2“



3.6. Practical Tips and Tricks

3. Spreadsheets

❖ Use cell references in formulas for dynamic calculations. Avoid hardcoding values.

 A1 = 100 and A2 = 200; if you want to add them together use “=A1+A2“ instead of “=100+200“. That is easier and avoid mistakes

❖ Use additional sheets for detailed data or calculations, keeping the main sheet clean.

=> No need to put everything on the same sheet, it will be unintelligible: create dedicated sheets.



3.6. Practical Tips and Tricks

3. Spreadsheets

❖ Make your spreadsheet understandable for

others by using clear labels and comments.

=> Right click on the cell -> “Insert comment“

❖ Leverage built-in resources like spelling and

grammar checkers for error-free spreadsheets.



4. Presentation

1. Overview of Presentation: PowerPoint, Google Slides, Keynote

2. Overview of Useful Features

3. Video Example – PowerPoint

4. Video Example – Google Slides

5. Video Example – Keynote

6. Practical Tips and Tricks



4.1. Overview of presentation

4. Spreadsheets

Microsoft PowerPoint: A widely

used presentation tool in the 

Microsoft Office suite, known for 

its extensive slide design options 

and animation features.

Google Slides: A cloud-based

presentation platform by 

Google, offering collaborative 

creation, easy sharing, and 

real-time editing.

Keynote: An integral part of 

Apple's suite, providing a 

seamless interface and creative 

tools for impactful

presentations.



❖ Use slide sorter view for easy rearrangement and organization

❖ Utilize predefined layouts and the slide master for consistent design.

=> Click on the “View“ or “Slide“ -> select “Master slide“ -> it will recommand you slides‘ design

4.2. Overview of useful features

4. Presentation



❖ Enhance visuals by incorporating shapes and text boxes.

 “Insert“ -> “Shapes“ or “Text boxe“

❖ Efficiently enter and format text for clarity and visual appeal.

4.2. Overview of useful features

4. Presentation



❖ Apply subtle transitions for smooth slide progression.

 “Slides“ or “Transition“ -> Select your transition -> Use more options to personalized your transitions

❖ Use tables to present organized data clearly.

=> “Insert“ -> “Table“ -> Use options to personalized your table

4.2. Overview of useful features

4. Presentation



❖ When presenting on a second screen or via projector, use the

“Presenter-view” option and write information in the “Notes” section

of the slides. You can use presenter view for a seamless and confident

delivery.

=> “Slide show“ or “Present“ -> “Presenter view“

4.2. Overview of useful features

4. Presentation



4. Presentation
4.3. Video Example – Microsoft PowerPoint



4. Presentation
4.4. Video Example – Google Slides



4. Presentation
4.5. Video Example – Keynote



4.6. Selection of practical tips and tricks

4. Presentation

Tips & Tricks How to do it? 

Speed up tasks using keyboard shortcuts for efficiency. Use this lists: Powerpoint / Keynote / Google 
Slides

Maintain visual harmony with consistent styling across
slides.

Use design and creation tools such as the 
Format Painter tool to replicate formatting
effortlessly.

Craft titles that succinctly convey the slide's content. Just use simple key words

Convey one clear message per slide for audience 
focus.

It is better to have several specific slides than
one unreadable slide 

Keep text concise to maintain audience engagement. You can modify the color of the text’s seize to 
emphazise the key elements.  

Speak to the slides, avoiding extensive reading for
dynamic delivery.

Make short texts to stay focus on what you
want to transmit 

https://support.microsoft.com/en-gb/office/use-keyboard-shortcuts-to-create-powerpoint-presentations-ebb3d20e-dcd4-444f-a38e-bb5c5ed180f4
https://support.apple.com/fr-fr/guide/keynote/tanfde4a3e6d/mac
https://support.google.com/docs/answer/1696717?hl=en&co=GENIE.Platform%3DDesktop#zippy=%2Cpc-shortcuts
https://support.google.com/docs/answer/1696717?hl=en&co=GENIE.Platform%3DDesktop#zippy=%2Cpc-shortcuts


5. Library resources to go further

CS: 
➢ Help for Excel's tools

➢ Help for Microsoft applications

N: 

➢ Help for Microsoft applications

➢ Tips for Office 365

DE: 

➢ Microsoft 365 guide

➢ Help for Excel

SK:

➢ Tips for Microsoft Office

➢ Help for Microsoft 365

https://www.abecedapc.cz/navod-excel
https://support.microsoft.com/cs-cz/office/%C3%BAvodn%C3%AD-p%C5%99%C3%ADru%C4%8Dky-k-microsoftu-365-25f909da-3e76-443d-94f4-6cdf7dedc51e
https://support.microsoft.com/nb-no/contactus
https://www.advania.no/kunnskap/artikler/office-365-tips-som-kan-lette-din-jobbhverdag
https://www.empowersuite.com/de/blog/microsoft-365-guide
https://support.microsoft.com/de-de/office/excel-videoschulung-9bc05390-e94c-46af-a5b3-d7c22f6990bb
https://tipy.touchit.sk/tipy-a-navody-pre-microsoft-office/2179/
https://support.microsoft.com/sk-sk/office/pr%C3%ADru%C4%8Dky-so-stru%C4%8Dn%C3%BDm-n%C3%A1vodom-pre-microsoft-365-25f909da-3e76-443d-94f4-6cdf7dedc51e


Thank you for your participation and ideas!
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